Announcement

Collapse
No announcement yet.

Annoying Sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ask97
    started a topic Annoying Sound

    Annoying Sound

    I have turned off all music and sound in the settings even then when I click on war button I get some annoying (creepy?) sound.

  • No Angel
    replied
    You know, there's a button called Volume Down...

    Leave a comment:


  • Ask97
    replied
    Bump... still not fixed.

    Leave a comment:


  • VictorDominations
    replied
    TinSoldier You should remove this sound completely. It is really annoying in general.

    Leave a comment:


  • TinSoldier
    replied
    The team is working on setting this sound to work like the other sound FX.

    Leave a comment:


  • Bradz
    replied
    This is really annoying. Not sure if that's worse, or if when I opened a ticket with the support their response was to send a screenshot of the sound.

    Leave a comment:


  • Ask97
    replied
    Originally posted by No Angel View Post
    Just turn off your device's internal audio! Gosh, why do you guys need to sound on internal audio anyway πŸ˜†
    Really on my Phone?! The primary function of the device is slightly different from playing dominations :-)

    Leave a comment:


  • Manifesto
    replied
    Originally posted by No Angel View Post
    Just turn off your device's internal audio! Gosh, why do you guys need to sound on internal audio anyway πŸ˜†
    I think this is a first world issue for some people.

    Leave a comment:


  • No Angel
    replied
    Just turn off your device's internal audio! Gosh, why do you guys need to sound on internal audio anyway πŸ˜†

    Leave a comment:


  • VictorDominations
    replied
    Originally posted by Berend_War View Post
    Haha, same here turned of all audio but still that one chest war instructions button gives a sound.

    The funny thing is that you don’t even get your chest after a war win πŸ˜‚

    Leave a comment:


  • yemen
    replied
    Yep, same here. Very annoying, please fix it.

    Leave a comment:


  • Berend_War
    replied
    Haha, same here turned of all audio but still that one chest war instructions button gives a sound.

    Leave a comment:

Working...
X