Announcement

Collapse
No announcement yet.

Museo.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Museo.

    Buenas a todos, tengo un problema con el museo, desde que lo mejore no me funciona, cuando entro a la sala de exposiciones el juego se bloquea y tengo que salir del juego y volver a cargarlo para seguir jugando, a ver si puede ayudar alguien, muchas gracias.

    Museum.

    Good to all, I have a problem with the museum, since it improves it does not work for me, when I enter the exhibition room the game is blocked and I have to leave the game and reload to continue playing, to see if someone can help , thank you.
    Last edited by TinSoldier; 12-13-2018, 02:01 PM.

  • #2
    Hi DAVID MF!

    Have you reached out to our Customer Service team yet? They can look into your account to determine what the issue may be. You can either visit them through the in-game menu, or via the web here: https://nexonm.helpshift.com/a/domin...guide---museum
    Follow Us!
    Facebook: https://www.facebook.com/thebighugegames/
    Twitter: @BigHugeGames

    Comment


    • #3
      TinSoldier
      Sounds like my issue, and if that is the case the Customer Service team is little to no help, unfortunately (there's only so many times I'll try a reinstall, verify that I have enough space on my device, that my internet connection is stable, that my OS is up to date, and that other apps are closed with no success in getting past the issue)
      Sadly, those reinstalls also meant that I don't have the dates on all the conversations with customer service anymore.
      Given that I keep getting the same(ish) suggestions despite having spoken to various GMs suggests to me that the issue is rare and/or caused by very specific hard/software combinations and/or specific timing and any attempts to reproduce the issue haven't met with success.

      StR for me:
      Start game.
      Navigate to Museum - a Tutorial prompt {for Jewelry/Pottery exhibits} is active. (I upgraded* the museum to level 2 around the arrival of war exhibits, honestly don't recall the *exact* timing; I've tried contacting CS after 2(?) major patches (plus however many minors))
      Museum opens to 1st Legendary/2nd weapon page, with the tutorial explaining that Jewelry and Pottery exhibits have been unlocked (in line with reaching level 2) it tells me to add a jewelry artifact.
      I click continue, animated arrow points left, disappears off screen.
      This being the tutorial, all buttons that are *not* the button I'm supposed to click are inactive.
      And since the button I'm supposed to click is off-screen, I'm *effectively* locked out.

      If there's any other information you need/might have use of, I'm happy to provide it if I am able.


      *I'm guessing the "since it improves"/"desde que lo mejore" indicates the same.

      Comment


      • Rogue Squirrel
        Rogue Squirrel commented
        Editing a comment
        A better translation of 'desde que lo mejore', in this instance, is 'since I upgraded it' I'm guessing the above translation was done by google translate. The verb Mejorar can mean to improve, upgrade or make better

    • #4
      Hi all,
      I have the same issue: museum upgraded to lev 2, the tutorial starts, and I get stuck to a screen with buttons outside ipad area (it seems to me). Game already uninstalled and reinstalled several times. Any other solution, please?

      Comment


      • #5
        Good news everyone - if you upgrade your museum (via the bottom right menu advisor/discounts - I did it through a discount) this seems to "clear" the Tutorial, and the museum is accessible again. At least it is for me.

        Comment


        • #6
          I have exact same issue on iOS 12.1.1 on iPad. Have uninstalled twice and not fixed. Can't use museum now.

          Comment


          • #7
            I solved the problem but installing it onto another iOS device, my phone. Once I loaded my game account, I was able finish the tutorial. Then I opened the game on my iPad and the problem was fixed.

            Comment

            Working...
            X