Announcement

Collapse
No announcement yet.

Known Game Issues

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Strange distortions and weird lights flashing all over the screen while making attacks in multiplayer since yesterday's update. On android. Also the 'Next War' button has become unresponsive.

    Comment


    • #92
      my chat is not updated, everything I write does not look human. I got kicked out of my alliance because they think I do not want to write with them.

      Comment


      • #93
        Top 100 list is completely wrong

        Comment


        • #94
          Since yesterday my Level 10 mercenary base can have 7 troops instead of 6. Im France and didnt change anything in my base. Dont know why this Is happening. I already report it with customer service but didnt have received any answer yet.

          Comment


          • #95
            Anybody else annoyed with their attack choppers? Just like the tanks that move up to a building, then back away before firing, the choppers do the same.
            I was trying them for the first time in a long time, and in my first attack a chopper sought out a tower. After killing the tower it was right next to another building but moved away from that building, to it’s 7 range, before firing at it. Two subsequent battles had similar occurrences.
            Very annoying.
            Sour grapes make whine.

            Comment


            • #96
              Originally posted by Manifesto View Post
              Anybody else annoyed with their attack choppers? Just like the tanks that move up to a building, then back away before firing, the choppers do the same.
              I was trying them for the first time in a long time, and in my first attack a chopper sought out a tower. After killing the tower it was right next to another building but moved away from that building, to it’s 7 range, before firing at it. Two subsequent battles had similar occurrences.
              Very annoying.
              HT Mk6 does this as well, extremely annoying when attacking maxed out CWA bases. Its fantastic watching a 2k oil tank back and forth against tank guns..

              Comment


              • Bootney Lee Fonsworth
                Editing a comment
                HT's spend way too much time backing up, turning around, retracing their steps for no reason whatsoever. I honestly think they win the coveted ''Worst AI'' championship. When a unit targets literally anything it spends a ridiculous amount of time doing nothing.

            • #97
              chat is still screwed
              TinSoldier I think we deserve an update
              Sheepdawgs

              Comment


              • #98
                Considering how many bugs I've personally posted on the forum, and how many I see from other people, and how many replies like "that's been a bug forever," I see, this list seems woefully short. It gives the impression that the dev team doesn't put much emphasis on QA. At least acknowledging the issues would be much appreciated, and would go a long way towards giving the users a sense that the devs care about improving the usability. I currently rate the quality quite low, and that's reflected in my play store rating. I would like to change that rating, and good communication is important to getting that change. This thread is a good place for that communication. Unfortunately, it is not capturing even a fraction of the "known issues."
                Last edited by davidparks21; 06-30-2018, 04:36 PM.

                Comment


                • #99
                  No gloeg given for wins we had 27619 going into the current we still have 27619 after the win please fix this

                  Comment


                  • I've been getting a lot of lost troop requests in the last day or so. It seems like something changed maybe a day or two back. I've been experiencing an increased number of bug encounters lately, especially with troop requests, which I believe is handled by chat.

                    In particular, I just posted a troop request (18 troops) and then left the game for 30 min. When I came back my troop request was gone from chat (filled presumably) but I have only 3 alliance troops in inventory. If I only received 3 troops then the troop request should still be active in chat. In fact, I have seen other cases where I have seen a notification that I received troops (a tank in particular), but they don't show up in inventory (the tank only in that case, other troops did show up) and I have to post the request again.

                    I have needed to place duplicate troop requests at least a half dozen times in the past day and a half. I have not experienced this prior to 2 days ago.

                    Whatever "fix" I suspect went in, seems to have caused more problems than it resolved again.

                    Comment


                    • I have a question : is the "hold the gates" capstone of saladdin really working in war now or is it still broken ?
                      It is marked as fixed but I received contradictory informations from some players ..

                      Comment


                      • What’s this all about? Is the 4th time this bug happened to me , nobody likes to lose resources like this


                        Comment


                        • I still can't donate or request troops or even talk in chat is anyone else still having these issues??????

                          Comment


                          • It's fun when the enemys MK1 tank appears from its bunker - and your troops just ignore it - run past it and don't see it at all. Get killed but they just drive around like "no sir theres no MK aahhhh..."
                            The MK1 then even cant be selected to "gather" your tropps on it as a target - they just go to the gathering point to get slaughtered then ...

                            Are they actually TESTING their game at NEXON ????

                            Comment


                            • My forests start to blink every time I try to edit my base.
                              Only occurs in Android (Oreo, latest device, latest Qualcomm processor, 4GB RAM). iOS is fine.
                              Improvise. Adapt. Overcome.
                              ​​​​​​

                              Comment

                              Working...
                              X